Kayan Haber Alanı
Başlangıç / Huawei / Routing (Static, Default) Huawei

Routing (Static, Default) Huawei

  1. Temel sistemi ve ip address yapılandırması.
    Cihazlara isim verip , interfacelere ise ip addresi verelim. Bunları Router1,Router2 ve Router3 için yapalım .
    Router1’in ayarları;
    system-view
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname Router1
    [Router1]interface GigabitEthernet 0/0/0
    [Router1-GigabitEthernet0/0/0]ip address 10.0.13.1 24
    [Router1-GigabitEthernet0/0/0]quit
    [Router1]interface GigabitEthernet 0/0/1
    [Router1-GigabitEthernet0/0/1]ip address 10.0.12.1 24
    [Router1-GigabitEthernet0/0/1]quit
    [Router1]interface LoopBack 0
    [Router1-LoopBack0]ip address 10.0.1.1 24
    [Router1-LoopBack0]
    Yaptıgımız ayarları görüntülemek için de display ip interface brief komutunu kullanırız.
    display ip interface brief
    Interface IP Address/Mask Physical Protocol
    …output omitted…
    GigabitEthernet0/0/0 10.0.13.1/24 up up
    GigabitEthernet0/0/1 10.0.12.1/24 up up
    GigabitEthernet0/0/2 unassigned down down
    GigabitEthernet0/0/3 unassigned down down
    LoopBack0 10.0.1.1/24 up up(s)
    …output omitted…
    Router2’nin ayarları ;
    system-view
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname Router2
    [Router2]interface GigabitEthernet 0/0/0
    [Router2-GigabitEthernet0/0/0]ip address 10.0.23.2 24
    [Router2-GigabitEthernet0/0/0]quit
    [Router2]interface GigabitEthernet 0/0/1
    [Router2-GigabitEthernet0/0/1]ip address 10.0.12.2 24
    [Router2-GigabitEthernet0/0/1]quit
    [Router2]interface LoopBack 0
    [Router2-LoopBack0]ip address 10.0.2.2 24
    display ip interface brief
    Interface IP Address/Mask Physical Protocol
    …output omitted…
    GigabitEthernet0/0/0 10.0.23.2/24 up up
    GigabitEthernet0/0/1 10.0.12.2/24 up up
    LoopBack0 10.0.2.2/24 up up(s)
    …output omitted…
    Router3’ün ayarları;
    system-view
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname Router3
    [Router3]interface GigabitEthernet 0/0/0
    [Router3-GigabitEthernet0/0/0]ip address 10.0.13.3 24
    [Router3-GigabitEthernet0/0/0]quit
    [Router3]interface GigabitEthernet 0/0/1
    [Router3-GigabitEthernet0/0/1]ip address 10.0.23.3 24
    [Router3-GigabitEthernet0/0/1]quit
    [Router3]interface LoopBack 0
    [Router3-LoopBack0]ip address 10.0.3.3 24
    display ip interface brief
    Interface IP Address/Mask Physical Protocol
    …output omitted…
    GigabitEthernet0/0/0 10.0.13.3/24 up up
    GigabitEthernet0/0/1 10.0.23.3/24 up up
    LoopBack0 10.0.3.3/24 up up(s)
    …output omitted…
    Router1’in diğer cihazlarla iletişim kurup kurmadığı nı ping komutuyla kontrol edelim.
    ping 10.0.12.2
    PING 10.0.12.2: 56 data bytes, press CTRL_C to break
    Reply from 10.0.12.2: bytes=56 Sequence=1 ttl=255 time=50 ms
    Reply from 10.0.12.2: bytes=56 Sequence=2 ttl=255 time=30 ms
    Reply from 10.0.12.2: bytes=56 Sequence=3 ttl=255 time=70 ms
    Reply from 10.0.12.2: bytes=56 Sequence=4 ttl=255 time=70 ms
    Reply from 10.0.12.2: bytes=56 Sequence=5 ttl=255 time=60 ms
    — 10.0.12.2 ping statistics —
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 30/56/70 ms
    ping 10.0.13.3
    PING 10.0.13.3: 56 data bytes, press CTRL_C to break
    Reply from 10.0.13.3: bytes=56 Sequence=1 ttl=255 time=80 ms
    Reply from 10.0.13.3: bytes=56 Sequence=2 ttl=255 time=40 ms
    Reply from 10.0.13.3: bytes=56 Sequence=3 ttl=255 time=50 ms
    Reply from 10.0.13.3: bytes=56 Sequence=4 ttl=255 time=50 ms
    Reply from 10.0.13.3: bytes=56 Sequence=5 ttl=255 time=40 ms
    — 10.0.13.3 ping statistics —
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 40/52/80 ms
    Router2 için ;
    ping 10.0.23.3
    PING 10.0.23.3: 56 data bytes, press CTRL_C to break
    Reply from 10.0.23.3: bytes=56 Sequence=1 ttl=255 time=50 ms
    Reply from 10.0.23.3: bytes=56 Sequence=2 ttl=255 time=40 ms
    Reply from 10.0.23.3: bytes=56 Sequence=3 ttl=255 time=10 ms
    Reply from 10.0.23.3: bytes=56 Sequence=4 ttl=255 time=50 ms
    Reply from 10.0.23.3: bytes=56 Sequence=5 ttl=255 time=50 ms
    — 10.0.23.3 ping statistics —
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 10/40/50 ms
  2. Router2’ nin bağlantılarını kontrol etme; 10.0.13.3/24 ve 10.0.3.0/24 ile arasındaki.
    ping 10.0.13.3
    PING 10.0.13.3: 56 data bytes, press CTRL_C to break
    Request time out
    Request time out
    Request time out
    Request time out
    Request time out
    — 10.0.13.3 ping statistics —
    5 packet(s) transmitted
    0 packet(s) received
    100.00% packet loss
    ping 10.0.3.3
    PING 10.0.3.3: 56 data bytes, press CTRL_C to break
    Request time out
    Request time out
    Request time out
    Request time out
    Request time out
    — 10.0.3.3 ping statistics —
    5 packet(s) transmitted
    0 packet(s) received
    100.00% packet loss
    Router2 nin 10.0.3.0/24 networku ile iletişime geçebilmesi için Router2 ve Router3 üzerinde route konfigürasyonu yapmamız gerekirdi. Ping testi sonucunda Router2’nin 10.0.3.0 ve 10.0.13.3 ile iletişime geçemediğini görüntüledik.
    Router2 nin yönlendirme tablosunu görüntülemek için display ip routing-table diyerek görüntüleyelim.
    Şu anda görüntülediğimiz route tablosunda diğer iki network yer almıyor.
    display ip routing-table
    Route Flags: R – relay, D – download to fib
    ——————————————————————————
    Routing Tables: Public
    Destinations : 8 Routes : 8
    Destination/Mask Proto Pre Cost Flags NextHop Interface
    10.0.2.0/24 Direct 0 0 D 10.0.2.2 LoopBack0
    10.0.2.2/32 Direct 0 0 D 127.0.0.1 LoopBack0
    10.0.12.0/24 Direct 0 0 D 10.0.12.2 GigabitEthernet0/0/1
    10.0.12.2/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/1
    10.0.23.0/24 Direct 0 0 D 10.0.23.2 GigabitEthernet0/0/0
    10.0.23.2/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/0
    127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
    127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
  3. Router2 için static route konfigürasyonu .
    Static route yazılırken önce hedef ağ yazılır (10.0.13.0/24), sonra subnet maskesi(255.255.255.0) ve yönlendirilecek tarafın ilk hop’unun ip adresi(10.0.23.3) yazılır.
    Preference değeri; yani routing önceliği default olarak 60 dır ve değiştirmemize gerek yoktur.
    Diger cihazlar içinde aynısını yapalım.
    [Router2]ip route-static 10.0.13.0 24 10.0.23.3
    [Router2]ip route-static 10.0.3.0 24 10.0.23.3
    Not: Subnetmask ı 24 olarak veya 255.255.255.0 şeklinde decimal formatı olarak yazabiliriz.
    [Router2]display ip routing-table
    Route Flags: R – relay, D – download to fib
    ——————————————————————————
    Routing Tables: Public
    Destinations : 10 Routes : 10
    Destination/Mask Proto Pre Cost Flags NextHop Interface
    10.0.2.0/24 Direct 0 0 D 10.0.2.2 LoopBack0
    10.0.2.2/32 Direct 0 0 D 127.0.0.1 LoopBack0
    10.0.3.0/24 Static 60 0 RD 10.0.23.3 GigabitEthernet0/0/0
    10.0.12.0/24 Direct 0 0 D 10.0.12.2 GigabitEthernet0/0/1
    10.0.12.2/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/1
    10.0.13.0/24 Static 60 0 RD 10.0.23.3 GigabitEthernet0/0/0
    10.0.23.0/24 Direct 0 0 D 10.0.23.2 GigabitEthernet0/0/0
    10.0.23.2/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/0
    127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
    127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
    4.Yedek statik route konfigurasyonu.
    Router2, 10.0.13.3 ve 10.0.3.3 arasındaki veri trafiği Router2 ile Router3 arasındaki bağlantı üzerinden geçmektedir. Router2 ‘nin 10.0.13.3 ve 10.0.3.3 ile arasındaki bağlantının kopması durumunda Router2 iletişime geçemeyecektir.
    Topoloji’ye baktığımızda Router2 ile Router3 arasındaki bağlantı koptuğunda, Router2 Router1 üzerinden Router3 ile iletişime geçebilir. Yedek statik routelar konfigure edilerek diğer yollar yedeklilik için aktif hale getirilebilir. Herhangi bir kopma yaşanmadığı bir durumda yedek route üzerinde bir trafik görülmeyecektir; ama bir bağlantı kopmasında bu yol aktif olucak ve veri buradan taşınacaktır.
    İlk route’umuz(bağlantımız) koptuğunda yedek yolumuzun aktif olması için gerekli konfigurasyonları yapmamız gerekir; örnekte olduğu gibi preference değeri yedek yol için 80 olarak belirledik.
    [Router1]ip route-static 10.0.3.0 24 10.0.13.3
    [Router2]ip route-static 10.0.13.0 255.255.255.0 10.0.12.1 preference 80
    [Router2]ip route-static 10.0.3.0 24 10.0.12.1 preference 80
    [Router3]ip route-static 10.0.12.0 24 10.0.13.1
  4. Statik route’u kontrol etmek.
    Router2 üzerinde statik route’u görüntüleyelim.
    [Router2]display ip routing-table
    Route Flags: R – relay, D – download to fib
    ——————————————————————————
    Routing Tables: Public
    Destinations : 10 Routes : 10
    Destination/Mask Proto Pre Cost Flags NextHop Interface
    10.0.2.0/24 Direct 0 0 D 10.0.2.2 LoopBack0
    10.0.2.2/32 Direct 0 0 D 127.0.0.1 LoopBack0
    10.0.3.0/24 Static 60 0 RD 10.0.23.3 GigabitEthernet0/0/0
    10.0.12.0/24 Direct 0 0 D 10.0.12.2 GigabitEthernet0/0/1
    10.0.12.2/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/1
    10.0.13.0/24 Static 60 0 RD 10.0.23.3 GigabitEthernet0/0/0
    10.0.23.0/24 Direct 0 0 D 10.0.23.2 GigabitEthernet0/0/0
    10.0.23.2/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/0
    127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
    127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
    Routing tablosunda konfigure ettiğimiz iki route’u protokol olarak statik, preference değerini ise 60 olarak görüntüledik.
    Router2 ile Router3 arasındaki bağlantıyı kontrol edelim.
    ping 10.0.13.3
    PING 10.0.13.3: 56 data bytes, press CTRL_C to break
    Reply from 10.0.13.3: bytes=56 Sequence=1 ttl=255 time=30 ms
    Reply from 10.0.13.3: bytes=56 Sequence=2 ttl=255 time=30 ms
    Reply from 10.0.13.3: bytes=56 Sequence=3 ttl=255 time=60 ms
    Reply from 10.0.13.3: bytes=56 Sequence=4 ttl=255 time=30 ms
    Reply from 10.0.13.3: bytes=56 Sequence=5 ttl=255 time=30 ms
    — 10.0.13.3 ping statistics —
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 30/36/60 ms
    ping 10.0.3.3
    PING 10.0.3.3: 56 data bytes, press CTRL_C to break
    Reply from 10.0.3.3: bytes=56 Sequence=1 ttl=255 time=10 ms
    Reply from 10.0.3.3: bytes=56 Sequence=2 ttl=255 time=50 ms
    Reply from 10.0.3.3: bytes=56 Sequence=3 ttl=255 time=60 ms
    Reply from 10.0.3.3: bytes=56 Sequence=4 ttl=255 time=30 ms
    Reply from 10.0.3.3: bytes=56 Sequence=5 ttl=255 time=60 ms
    — 10.0.3.3 ping statistics —
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 10/42/60 ms
    Ping komutu çıktısı route’un çalıştığını gösteriyor. Tracert komutu ile data hangi yolları kullanarak ilerlediğini görüntüleyelim.
    tracert 10.0.13.3
    traceroute to 10.0.13.3(10.0.13.3), max hops: 30 ,packet length: 40,press CTRL_C to break
    1 10.0.23.3 20 ms 30 ms 50 ms
    tracert 10.0.3.3
    traceroute to 10.0.3.3(10.0.3.3), max hops: 30 ,packet length: 40,press CTRL_C to break
    1 10.0.23.3 50 ms 30 ms 30 ms
    Tracert çıktısı Router2’nin veriyi direkt olarak Router3’e gönderdiğini gösteriyor.
  5. Yedek statik router’ları kontrol etmek .
    Router2 üzerindeki GigabitEthernet 0/0/0 yani 10.0.23.3 adresini devre dışı bırakarak ip yönlendirme tablosundaki değişiklikleri gözlemleyelim.
    [Router2]interface GigabitEthernet 0/0/0
    [Router2-GigabitEthernet0/0/0]shutdown
    [Router2-GigabitEthernet0/0/0]quit
    Gigabitethernet 0/0/0 devre dışı bırakıldıktan sonraki route tablosu.
    display ip routing-table
    Route Flags: R – relay, D – download to fib
    ——————————————————————————
    Routing Tables: Public
    Destinations : 8 Routes : 8
    Destination/Mask Proto Pre Cost Flags NextHop Interface
    10.0.2.0/24 Direct 0 0 D 10.0.2.2 LoopBack0
    10.0.2.2/32 Direct 0 0 D 127.0.0.1 LoopBack0
    10.0.3.0/24 Static 80 0 RD 10.0.12.1 GigabitEthernet0/0/1
    10.0.12.0/24 Direct 0 0 D 10.0.12.2 GigabitEthernet0/0/1
    10.0.12.2/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/1
    10.0.13.0/24 Static 80 0 RD 10.0.12.1 GigabitEthernet0/0/1
    127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
    127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
    Route tablosunda ki next hop’ların ve preference değerlerinin değiştiğini görüyoruz.
    Router2 ve Router2 üzerindeki hedef adresler arasındaki bağlantıyı kontrol edelim.
    ping 10.0.3.3
    PING 10.0.3.3: 56 data bytes, press CTRL_C to break
    Reply from 10.0.3.3: bytes=56 Sequence=1 ttl=254 time=60 ms
    Reply from 10.0.3.3: bytes=56 Sequence=2 ttl=254 time=60 ms
    Reply from 10.0.3.3: bytes=56 Sequence=3 ttl=254 time=60 ms
    Reply from 10.0.3.3: bytes=56 Sequence=4 ttl=254 time=60 ms
    Reply from 10.0.3.3: bytes=56 Sequence=5 ttl=254 time=60 ms
    — 10.0.3.3 ping statistics —
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 60/60/60 ms
    ping 10.0.13.3
    PING 10.0.13.3: 56 data bytes, press CTRL_C to break
    Reply from 10.0.13.3: bytes=56 Sequence=1 ttl=254 time=50 ms
    Reply from 10.0.13.3: bytes=56 Sequence=2 ttl=254 time=80 ms
    Reply from 10.0.13.3: bytes=56 Sequence=3 ttl=254 time=50 ms
    Reply from 10.0.13.3: bytes=56 Sequence=4 ttl=254 time=80 ms
    Reply from 10.0.13.3: bytes=56 Sequence=5 ttl=254 time=30 ms
    — 10.0.13.3 ping statistics —
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 30/58/80 ms
    Router2 ve Router3 devre dışı bırakıldığında hala iletişimin devam ettiğini görüyoruz.
    Tracert komutu ile verini hangi yol üzerinden gittiğini görebiliriz.
    tracert 10.0.13.3

traceroute to 10.0.13.3(10.0.13.3), max hops: 30 ,packet length: 40,press CTRL_C to break
1 10.0.12.1 30 ms 50 ms 40 ms
2 10.0.13.3 40 ms 60 ms 60 ms
tracert 10.0.3.3
traceroute to 10.0.3.3(10.0.3.3), max hops: 30 ,packet length: 40,press CTRL_C to break

1 10.0.12.1 30 ms 50 ms 10 ms
2 10.0.13.3 50 ms 60 ms 70 ms
Router2 tarafından gönderilen veri Router1‘e bağlı (10.0.12.0) (10.0.13.0 ) networkleri üzerinden Router3’e ulaştığını görüntüledik.

  1. Default route’ları kullanarak bağlantıyı sağlamak.
    Router2 üzerinde 6. Adımda devre dışı bıraktıgımız interface’i etkinleştirelim.
    [Router2]interface GigabitEthernet 0/0/0
    [Router2-GigabitEthernet0/0/0]undo shutdown
    Router1 den 10.0.23.0 network’üne erişebilirliğe bakalım.
    [Router1]ping 10.0.23.3
    PING 10.0.23.3: 56 data bytes, press CTRL_C to break
    Request time out
    Request time out
    Request time out
    Request time out
    Request time out
    — 10.0.23.3 ping statistics —
    5 packet(s) transmitted
    0 packet(s) received
    100.00% packet loss
    Router1 üzerinde route yapılandırılmadığı için Router3 ulaşamıyoruz.
    display ip routing-table
    Route Flags: R – relay, D – download to fib
    ——————————————————————————
    Routing Tables: Public
    Destinations : 9 Routes : 9
    Destination/Mask Proto Pre Cost Flags NextHop Interface
    10.0.1.0/24 Direct 0 0 D 10.0.1.1 LoopBack0
    10.0.1.1/32 Direct 0 0 D 127.0.0.1 LoopBack0
    10.0.3.0/24 Static 60 0 RD 10.0.13.3 GigabitEthernet0/0/0
    10.0.12.0/24 Direct 0 0 D 10.0.12.1 GigabitEthernet0/0/1
    10.0.12.1/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/1
    10.0.13.0/24 Direct 0 0 D 10.0.13.1 GigabitEthernet0/0/0
    10.0.13.1/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/0
    127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
    127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
    Default route Router1 üzerinde bağlantı bütünlüğünü sağlamak için next hop olan 10.0.13.3 için konfigure edelim.
    [Router1]ip route-static 0.0.0.0 0.0.0.0 10.0.13.3
    Konfigurasyonu tamamladıktan sonra Router1’i kontrol edelim.
    ping 10.0.23.3
    PING 10.0.23.3: 56 data bytes, press CTRL_C to break
    Reply from 10.0.23.3: bytes=56 Sequence=1 ttl=255 time=20 ms
    Reply from 10.0.23.3: bytes=56 Sequence=2 ttl=255 time=10 ms
    Reply from 10.0.23.3: bytes=56 Sequence=3 ttl=255 time=50 ms
    Reply from 10.0.23.3: bytes=56 Sequence=4 ttl=255 time=50 ms
    Reply from 10.0.23.3: bytes=56 Sequence=5 ttl=255 time=30 ms
    — 10.0.23.3 ping statistics —
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 10/32/50 ms
  2. Yedek default route yapılandırmak.
    Router1 ile Router3 arasındaki bağlantı koparsa, yedek olan default route üzerinden 10.0.12.0 aracılığı ile 10.0.23.3 ve 10.0.3.3 haberleştirilebilir.
    Ancak Router1 bu networklere direcly connected olmadığı için backup route üzerinde her iki yönede route konfigurasyonu yapmamız gerekir.
    [Router1]ip route-static 0.0.0.0 0.0.0.0 10.0.12.2 preference 80
    [Router3]ip route-static 10.0.12.0 24 10.0.23.2 preference 80
    9.Yedek default route kontrol ekmek.
    Router1’in Router3 ile bağlantısı çalışıyorken Router1’in route tablosunu görüntüleyelim.
    display ip routing-table
    Route Flags: R – relay, D – download to fib
    ——————————————————————————
    Routing Tables: Public
    Destinations : 10 Routes : 10
    Destination/Mask Proto Pre Cost Flags NextHop Interface
    0.0.0.0/0 Static 80 0 RD 10.0.12.2 GigabitEthernet0/0/1
    10.0.1.0/24 Direct 0 0 D 10.0.1.1 LoopBack0
    10.0.1.1/32 Direct 0 0 D 127.0.0.1 LoopBack0
    10.0.3.0/24 Static 60 0 RD 10.0.13.3 GigabitEthernet0/0/0
    10.0.12.0/24 Direct 0 0 D 10.0.12.1 GigabitEthernet0/0/1
    10.0.12.1/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/1
    10.0.13.0/24 Direct 0 0 D 10.0.13.1 GigabitEthernet0/0/0
    10.0.13.1/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/0
    127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
    127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
    Router1 üzerinde GigabitEthernet 0/0/0 ‘ı ve Router3 üzerinde Gigabit 0/0/0 ‘ı kapatarak; bağlantı koptuğundaki route tablosuna bakalım ve bir önceki bağlantının sağlandığı tablo ile karşılaştıralım.
    [Router1]interface GigabitEthernet 0/0/0
    [Router1-GigabitEthernet0/0/0]shutdown
    [Router1-GigabitEthernet0/0/0]quit
    [Router3]interface GigabitEthernet 0/0/0
    [Router3-GigabitEthernet0/0/0]shutdown
    [Router3-GigabitEthernet0/0/0]quit
    display ip routing-table
    Route Flags: R – relay, D – download to fib
    ——————————————————————————
    Routing Tables: Public
    Destinations : 7 Routes : 7
    Destination/Mask Proto Pre Cost Flags NextHop Interface
    0.0.0.0/0 Static 80 0 RD 10.0.12.2 GigabitEthernet0/0/1
    10.0.1.0/24 Direct 0 0 D 10.0.1.1 LoopBack0
    10.0.1.1/32 Direct 0 0 D 127.0.0.1 LoopBack0
    10.0.12.0/24 Direct 0 0 D 10.0.12.1 GigabitEthernet0/0/1
    10.0.12.1/32 Direct 0 0 D 127.0.0.1 GigabitEthernet0/0/1
    127.0.0.0/8 Direct 0 0 D 127.0.0.1 InLoopBack0
    127.0.0.1/32 Direct 0 0 D 127.0.0.1 InLoopBack0
    Route tablosunu incelediğimizde, preference değeri 80 olan backup default route olan 0.0.0.0 forward durumuna geçmiş ve 10.0.23.3’ün next hop’una trafiği yönlendirmiştir.
    Router1’in bağlantılarını kontrol edelim.
    ping 10.0.23.3
    PING 10.0.23.3: 56 data bytes, press CTRL_C to break
    Reply from 10.0.23.3: bytes=56 Sequence=1 ttl=254 time=70 ms
    Reply from 10.0.23.3: bytes=56 Sequence=2 ttl=254 time=70 ms
    Reply from 10.0.23.3: bytes=56 Sequence=3 ttl=254 time=60 ms
    Reply from 10.0.23.3: bytes=56 Sequence=4 ttl=254 time=60 ms
    Reply from 10.0.23.3: bytes=56 Sequence=5 ttl=254 time=40 ms
    — 10.0.23.3 ping statistics —
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 40/60/70 ms
    tracert 10.0.23.3
    traceroute to 10.0.23.3(10.0.23.3), max hops: 30 ,packet length: 40,press CTRL_C to break
    1 10.0.12.2 20 ms 40 ms 30 ms
    2 10.0.23.3 70 ms 60 ms 60 ms
    IP paketleri Router3(10.0.23.3)’e next hop’u olan Router2(10.0.12.2) üzerinden ulaştığını görüyoruz.
    Final ….
    display current-configuration
    #
    sysname Router1
    #
    interface GigabitEthernet0/0/0
    shutdown
    ip address 10.0.13.1 255.255.255.0
    #
    interface GigabitEthernet0/0/1
    ip address 10.0.12.1 255.255.255.0
    #
    interface LoopBack0
    ip address 10.0.1.1 255.255.255.0
    #
    ip route-static 0.0.0.0 0.0.0.0 10.0.12.2 preference 80
    ip route-static 10.0.3.0 255.255.255.0 10.0.13.3
    #
    user-interface con 0
    user-interface vty 0 4
    #
    Return
    display current-configuration
    #
    sysname Router2
    #
    interface GigabitEthernet0/0/0
    ip address 10.0.23.2 255.255.255.0
    #
    interface GigabitEthernet0/0/1
    ip address 10.0.12.2 255.255.255.0
    #
    interface LoopBack0
    ip address 10.0.2.2 255.255.255.0
    #
    ip route-static 10.0.3.0 255.255.255.0 10.0.23.3
    ip route-static 10.0.3.0 255.255.255.0 10.0.12.1 preference 80
    ip route-static 10.0.13.0 255.255.255.0 10.0.23.3
    ip route-static 10.0.13.0 255.255.255.0 10.0.12.1 preference 80
    #
    user-interface con 0
    user-interface vty 0 4
    #
    Return
    display current-configuration
    #
    sysname Router3
    #
    interface GigabitEthernet0/0/0
    shutdown
    ip address 10.0.13.3 255.255.255.0
    #
    interface GigabitEthernet0/0/1
    ip address 10.0.23.3 255.255.255.0
    #
    interface LoopBack0
    ip address 10.0.3.3 255.255.255.0
    #
    ip route-static 10.0.12.0 255.255.255.0 10.0.13.1
    ip route-static 10.0.12.0 255.255.255.0 10.0.23.2 preference 80
    #
    user-interface con 0
    user-interface vty 0 4
    user-interface vty 16 20
    #
    return

Hakkında: Cem Kemal Erbaş

Kontrol Ediliyor

Next Generation Firewall (NGFW) Huawei

Next Generation Firewall (NGFW) üzerinden geçen trafiği, Application identification, User identification ve Content identification temellerine …

Bir cevap yazın